<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
	<head>
	<base href="http://www.times.co.sz/" />
	<title>Times Of Swaziland</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="generator" content="Vivvo 4" />
	<meta name="generation-time" content="1s" />
	<link rel="search" type="application/opensearchdescription+xml" href="http://www.times.co.sz/openSearch.php" title="Times Of Swaziland" />
	<link rel="Archive Search" type="application/opensearchdescription+xml" href="http://www.times.co.sz/openSearch.php" title="Times Of Swaziland" />
	
		<meta name="Description" content="#YELELE: UNDER-20S SET TO THRILL" />
		<meta name="Keywords" content="Sports,#YELELE: UNDER-20S SET TO THRILL,#YELELE:,UNDER-20S,SET,TO,THRILL" />
	<link rel="alternate" type="application/rss+xml" title="#YELELE: UNDER-20S SET TO THRILL" href="feed/sports/112751-yelele-under-20s-set-to-thrill.rss" />
<link rel="alternate" type="application/rss+xml" title="Sports" href="feed/sports/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="Times Of Swaziland" href="feed/index.rss" />

	<link rel="stylesheet" type="text/css" href="http://www.times.co.sz/themes/tpl_4003/css/compress.php?css,themes/tpl_4003/css/layout_default,themes/tpl_4003/css/style,themes/tpl_4003/css/forms,themes/tpl_4003/css/article_styles,themes/tpl_4003/css/dhtml_menu,themes/tpl_4003/css/plugin_poll" media="screen"/>
<link rel="stylesheet" type="text/css" href="http://www.times.co.sz/themes/tpl_4003/css/handheld.css" media="handheld"/>
<link rel="stylesheet" type="text/css" href="http://www.times.co.sz/themes/tpl_4003/css/print.css" media="print"/>

	<script type="text/javascript" src="http://www.times.co.sz/compress.php?js,js/framework/prototype,js/control_tabs,js/functions,js/ADxMenu,plugins/poll/js/poll"></script>

	
	<script type="application/ld+json">
  		{
    			"@context": "http://schema.org",
    			"@type": "Organization",
    			"name": "The Times of Swaziland"
  		}
	</script>

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  		ga('create', 'UA-62858949-1', 'auto');
  		ga('send', 'pageview');
	</script>
	
</head>
	
	
	
	
	<body id="layout_default">
		<div id="container">
			<div id="header">
<!-- background times logo -->
<div style="width: 970px; height: 148px; background-image: url(http://www.times.co.sz/themes/tpl_4003/img/t4_stripes_bg.jpg);">
<div style="position: absolute; top: 40px; left: 30px;"> <a href="http://www.times.co.sz/"><img src="http://www.times.co.sz/themes/tpl_4003/img/t4_header.png" alt="header" /></a></div>

<!-- Search Box -->
<div style="position: absolute; background-color: transparent; width: 670px; height: 65px; color: black; top: 40px; left: 300px;">
<div><a href="http://www.times.co.sz/click/7" target="_blank"><img src="http://www.times.co.sz/files/banners/swazimobile_bannerad_2_693309692.jpg"/></a></div></div>
<!-- Print Date -->
<div style="position: absolute; width: 130px; height: 20px; color: black; top: 115px; left: 865px;">
<font color="white"></font>
</div>
<div style="position: absolute; top: -999px;left: -999px;">
<a href="http://www.times.co.sz/news/link.php">blog</a>
</div>
<!-- About Us -->
<a href="http://www.times.co.sz/" class="view_polls" border="0" ></a>
<div style="position: absolute; width: 180px; height: 20px; color: black; top: 15px; left: 885px;">
<a href="./aboutus.html"><font color="white">About</font></a> <font color="white">|</font> <a href="./contactus.html"><font color="white">Contact</font></a>
</div>
</div>
<!-- Print Menu -->

	
	
	<div id="mainNav">
		
				<ul class="adxm menu">
					
						
							<li>
								<a href="news/index.1.html">
									News
								</a>
								
							</li>
						
					
						
							<li>
								<a href="the-editor-says/index.1.html">
									The Editor says...
								</a>
								
							</li>
						
					
						
							<li>
								<a href="the-truth-to-power/index.1.html">
									The truth to power
								</a>
								
							</li>
						
					
						
							<li>
								<a href="feature/index.1.html">
									Feature
								</a>
								
							</li>
						
					
						
							<li>
								<a href="entertainment/index.1.html">
									Entertainment
								</a>
								
							</li>
						
					
						
							<li>
								<a href="sports/index.1.html">
									Sports
								</a>
								
							</li>
						
					
						
							<li>
								<a href="letters/index.1.html">
									Letters
								</a>
								
							</li>
						
					
						
							<li>
								<a href="/index.1.html">
									.
								</a>
								
							</li>
						
					
						
							<li>
								<a href="/index.1.html">
									.
								</a>
								
							</li>
						
					
				</ul>
			
	</div>

	
	
		<div id="box_search" class="search">
			<form action="http://www.times.co.sz/search.php" method="post" name="search">
				<input type="hidden" name="search_do_advanced" />
				<input value="" class="text" type="text" name="search_query" id="search_query" style="width: 125px;" />
				<button type="submit" name="search" value="0">Search</button> | 
				<a href="http://www.times.co.sz/search.php"> Advanced search</a>
			</form>
		</div>
	

</div>
			<div id="content">
				<div id="dynamic_box_center">
					<div id="box_center_holder">
						
	<div class="box_breadcrumb">
		<a href="http://www.times.co.sz/">Home</a> |
		
			<a href="sports/index.1.html">Sports</a> | 
		
		<strong>#YELELE: UNDER-20S SET TO THRILL</strong>
	</div>

						<div id="article_holder">
							<h1>#YELELE: UNDER-20S SET TO THRILL</h1>
							<div class="article_metadata">
								
								
    	
    
									<span class="metadata_time">09/04/2017 05:45:00</span>
								 
								
									
										<a href="author/Webmaster/">BY CHRIS DLAMINI </a>
										
									
								 
							</div>
							
	<div class="font_size">
		Font size:
		<a href="javascript:tsz('article_body','12px')"> <img alt="Decrease font" border="0" src="http://www.times.co.sz/themes/tpl_4003/img/font_decrease.gif" /></a>
		<a href="javascript:tsz('article_body','16px')"> <img alt="Enlarge font" border="0" src="http://www.times.co.sz/themes/tpl_4003/img/font_enlarge.gif" /></a>
	</div>

							<div id="article_body">
								
								
								<p><strong><span style="font-size: medium; font-family: times new roman,times;">MBABANE &ndash; The country&rsquo;s soccer Mecca, Somhlolo National Stadium will be home to a football fest today.</span></strong></p>
<p><span style="font-size: medium; font-family: times new roman,times;"></span><br /><span style="font-size: medium; font-family: times new roman,times;">The action starts as early as 9am when the SwaziBank Cup Under-20 knockout semis get underway.</span><br /><span style="font-size: medium; font-family: times new roman,times;">Fans who have been following the juniors under the PLS Development leagues will attest that it is often entertaining football full of skill and talent.</span></p>
<p><span style="font-size: medium; font-family: times new roman,times;"></span><br /><span style="font-size: medium; font-family: times new roman,times;">First to go will be the forces&rsquo; derby between Green Mamba and Royal Leopard at 9am before 2014 champions Manzini Sundowns take on defending champions Young Buffaloes at 11am.</span><br /><span style="font-size: medium; font-family: times new roman,times;">All these teams have some talented youngsters who can keep the crowd&nbsp; on the edge of their seats. </span></p>
<p><span style="font-size: medium; font-family: times new roman,times;"></span><br /><span style="font-size: medium; font-family: times new roman,times;">&ldquo;It&rsquo;s going down as of 9am with the Under-20s and fans can come in their numbers they will not regret it,&rdquo; PLS Development PRO Dumisani &lsquo;DU&rsquo; Sibandze yesterday.</span><br /><span style="font-size: medium; font-family: times new roman,times;">He said the senior teams would follow at 1:30pm and 3:30pm respectively. Entry fee to the games is E30 per head and gates will open at 8am.</span></p>
							</div>
							
							
							<!-- AddThis Button BEGIN -->
							<div class="addthis_toolbox addthis_default_style ">
							<a class="addthis_button_preferred_1" ></a>
							<a class="addthis_button_preferred_2" ></a>
							<a class="addthis_button_preferred_3" ></a>
							<a class="addthis_button_preferred_4" ></a>
							<a class="addthis_button_compact" ></a>
							<a class="addthis_counter addthis_bubble_style" ></a>
							</div>
							<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
							<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4da58199648a1986" ></script>
							<!-- AddThis Button END -->
							
							
							
							<div id="box_social_bookmarks">
	<strong></strong>:
	<a href="http://del.icio.us/post?url=http://www.times.co.sz/index.php?news=112751&amp;title=#YELELE: UNDER-20S SET TO THRILL" target="_blank"><img src="http://www.times.co.sz/themes/tpl_4003/img/delicious_14x14.gif" alt="Add to your del.icio.us" border="0" /> del.icio.us</a> | 
	<a href="http://www.digg.com/submit?phase=2&amp;url=http://www.times.co.sz/index.php?news=112751" target="_blank"><img src="http://www.times.co.sz/themes/tpl_4003/img/digg_16x16.gif" alt="Digg this story" border="0" /> Digg</a>
</div>
							
								
	
			<div id="box_comments">
				<div class="box_body">
					<div class="comment_block">
						<h4>Comments (0 posted):</h4>
						<div id="comment_list">
							
							<!--<vte:include file="templates/tpl_4003/box/comments_add.tpl" />-->
						</div>
					</div>
				</div>
			</div>
			<script type="text/javascript">
				function reportComment(id){
					commentParam = {};
					commentParam.action = 'comment';
					commentParam.cmd = 'reportInappropriateContent';
					commentParam.COMMENT_id = id;
					commentParam.template_output = 'box/dump';
											
					new Ajax.Updater('comment_report_' + id, 'http://www.times.co.sz/index.php', {
						parameters: commentParam
					});
				}
			</script>
		

							
                                                        
	
			<div id="comment_form_holder">
				<h4>Post your comment <img src="http://www.times.co.sz/themes/tpl_4003/img/comment_icon.gif" alt="comment" /></h4>
				<form method="post" id="comment_form" onsubmit="updateComments();return false;">
					<input type="hidden" name="action" value="comment" />
					<input type="hidden" name="cmd" value="add" />
					<input type="hidden" name="COMMENT_article_id" value="112751" />
					<div class="box">
						
							<div class="form_line"> 
								<label>Your name: </label>
								<div class="formElement"> 
									<input name="COMMENT_author" class="text" type="text" value="" style="width:240px;" />
								</div>
							</div>
							<div class="form_line"> 
								<label>Your e-mail address: </label>
								<div class="formElement">
									<input name="COMMENT_email" class="text" type="text" value="" style="width:240px;" />
								</div>
							</div>
						
						
						<div class="form_line"> 
							<label>Add your comments:</label>
							<div class="formElement">
								<textarea name="COMMENT_description" rows="7" cols="40" onfocus="this.value='';this.onfocus = null;"> </textarea>
							</div>
						</div>
						
							
							<h4>Please enter the code you see in the image:</h4>
							<div class="form_line"> 
								<label>Image: </label>
								<div class="formElement">
									<img src="http://www.times.co.sz/imagecode.php?article_id=112751" align="middle" alt="" />
								</div>
							</div>
							<div class="form_line"> 
								<label>Code: </label>
								<div class="formElement">
									<input name="COMMENT_captcha" class="text" type="text" maxlength="8" />
								</div>
							</div>
						
						<div class="form_line"> 
							<label><!-- --></label>
							<div class="formElement">
								<input type="submit" value="Submit" />
							</div>
						</div>
					</div>  
				</form>
			</div>
			<script type="text/javascript">
				function updateComments(){
					commentParam = $('comment_form').serialize(true);
					commentParam.template_output = 'box/comments_add';
					
					var dump = $ ('comment_dump');
					if (dump) dump.remove();
											
					new Ajax.Updater('comment_form_holder', document.location.href, {
						parameters: commentParam,
						evalScripts: true,
						insertion: Insertion.Before
					});
				}
			</script>		
		

						</div>
					</div>							
				</div>
				<div id="dynamic_box_right">
					<div id="box_right_holder">
					    
						
	<div class="box box_tabs">
		<div class="box_title_holder">
			<div class="box_title">
				<ul id="most_popular_commented_tabs" class="tabs">
					
						<li><a href="#box_most_popular"><span>Most Popular</span></a></li>
					
					
						<li><a href="#box_most_emailed"><span>Most E-mailed</span></a></li>
					
				</ul>
			</div>
		</div>
		<div class="box_body">
			<div class="box_content">	
				
					
							<ul id="box_most_popular">
								
									<li>
										<a href="the-editor-says/110249-%E2%80%98i-and-thou%E2%80%99.html">
											‘I AND THOU’
										</a>
									</li>
								
									<li>
										<a href="news/112757-tuntex-pays-e4-rent-for-e50m-govt-structure.html">
											TUNTEX PAYS E4 RENT FOR  E50M GOVT STRUCTURE
										</a>
									</li>
								
									<li>
										<a href="news/112756-e900m-strategic-oil-reserve-goes-ahead.html">
											E900M STRATEGIC OIL RESERVE GOES AHEAD
										</a>
									</li>
								
									<li>
										<a href="news/112755-mass-homesteads-face-demolition-in-hhohho.html">
											MASS HOMESTEADS FACE DEMOLITION IN HHOHHO
										</a>
									</li>
								
									<li>
										<a href="news/112754-bring-defiant-teachers-to-book-tsc-orders-reos.html">
											BRING DEFIANT TEACHERS TO BOOK, TSC ORDERS REOS
										</a>
									</li>
								
							</ul>
						
				
				
					
							<ul id="box_most_emailed">
								
									<li>
										<a href="the-editor-says/110249-%E2%80%98i-and-thou%E2%80%99.html">
											‘I AND THOU’
										</a>
									</li>
								
									<li>
										<a href="news/112757-tuntex-pays-e4-rent-for-e50m-govt-structure.html">
											TUNTEX PAYS E4 RENT FOR  E50M GOVT STRUCTURE
										</a>
									</li>
								
									<li>
										<a href="news/112756-e900m-strategic-oil-reserve-goes-ahead.html">
											E900M STRATEGIC OIL RESERVE GOES AHEAD
										</a>
									</li>
								
									<li>
										<a href="news/112755-mass-homesteads-face-demolition-in-hhohho.html">
											MASS HOMESTEADS FACE DEMOLITION IN HHOHHO
										</a>
									</li>
								
									<li>
										<a href="news/112754-bring-defiant-teachers-to-book-tsc-orders-reos.html">
											BRING DEFIANT TEACHERS TO BOOK, TSC ORDERS REOS
										</a>
									</li>
								
							</ul>
						
				
				<script type="text/javascript">
					var most_popular_commented_tabs = new Control.Tabs('most_popular_commented_tabs');
				</script>
			</div>
		</div>
	</div>
 
						
	
		<div class="box box_tabs">
			<div class="box_title_holder">
				<div class="box_title">
					<ul id="most_commented_tabs" class="tabs">
						
							<li><a href="#box_most_commented"><span>Most Commented</span></a></li>
						
						
							<li><a href="#latest_comments"><span>Latest comments</span></a></li>
						
					</ul>
				</div>
			</div>
			<div class="box_body">
				<div class="box_content">
					
						
								<ul id="box_most_commented">
									
								</ul>
							
					
					
						
								
									<div class="comments">
										<div id="latest_comments">
											
												<div class="single_comment">
													<div class="comment_header">
														<img src="http://www.times.co.sz/themes/tpl_4003/img/avatar.gif" alt="avatar" width="24" height="24" />
														
																<strong>COLANI VILAKATI</strong>
															
														on 
														19/05/2016 07:25:09
													</div>
													<div class="comment_body">
														<a href="sports/107934-teams-can-now-replace-red-carded-player-%E2%80%93-ifab.html">GUYS TANKS FOR THE LATEST UPDATES ON OUR SOCCER LIFE. I AM IN MBOMBELA MPUMALANGA I JUST READ IT. IT&#039;S GREAT TO HEAR ABOUT THOSE ...</a>
													</div>
												</div>
											
												<div class="single_comment">
													<div class="comment_header">
														<img src="http://www.times.co.sz/themes/tpl_4003/img/avatar.gif" alt="avatar" width="24" height="24" />
														
																<strong>maphalala george</strong>
															
														on 
														17/05/2016 10:36:53
													</div>
													<div class="comment_body">
														<a href="news/107924-sd-slaps-ex-salgaocar-boss-with-e4bn-charges.html">If only we had a listening government ngabe akunje. When the whole nation cried foul on their iron ore taken out of the country without ...</a>
													</div>
												</div>
											
												<div class="single_comment">
													<div class="comment_header">
														<img src="http://www.times.co.sz/themes/tpl_4003/img/avatar.gif" alt="avatar" width="24" height="24" />
														
																<strong>Xolani Simphiwe Mkhatshwa</strong>
															
														on 
														17/05/2016 10:22:56
													</div>
													<div class="comment_body">
														<a href="news/107921-%E2%80%98widows-not-allowed-in-national-schools%E2%80%99.html">I see nothing wrong about being a widow because nobody chooses to be widowed, it just happens unexpectedly. people should just understand. We&#039;re on the ...</a>
													</div>
												</div>
											
												<div class="single_comment">
													<div class="comment_header">
														<img src="http://www.times.co.sz/themes/tpl_4003/img/avatar.gif" alt="avatar" width="24" height="24" />
														
																<strong>Xolani Simphiwe Mkhatshwa</strong>
															
														on 
														17/05/2016 10:09:04
													</div>
													<div class="comment_body">
														<a href="news/107918-cop-shoots-colleague-accidentally.html">a deep search should be conducted and the hand of the law should take its course also. I call this carelessness klaar.! </a>
													</div>
												</div>
											
												<div class="single_comment">
													<div class="comment_header">
														<img src="http://www.times.co.sz/themes/tpl_4003/img/avatar.gif" alt="avatar" width="24" height="24" />
														
																<strong>Concerned woman</strong>
															
														on 
														17/05/2016 10:08:05
													</div>
													<div class="comment_body">
														<a href="news/107906-wife%2C-2-men-arrested-for-albino%E2%80%99s-murder.html">maye kubuhlungu naku lokwentiwa ngulabanye bo make lesiphila nabo, wabikela maphi emaphoyisa lo make lo. akavalelwe nje angaphumi </a>
													</div>
												</div>
											
										</div>
									</div>
								
							
					
					<script type="text/javascript">
						var most_popular_commented_tabs = new Control.Tabs('most_commented_tabs');
					</script>
				</div>
			</div>
		</div>


						
						
	
	  
	
			
		

					</div>
				</div>
			</div>
			<div id="footer">
				
    <div class="close_body" ></div>
	<div class="static_footer">	
			<img src="http://www.times.co.sz/cron-image.php" />
			<a href="http://www.times.co.sz/">Home</a> |
			<a onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('http://www.times.co.sz/');" href="#">Set as homepage</a> |
			<a href="javascript:window.external.AddFavorite('',''%20);">Add to favorites</a> 
			
				| <a href="feed/sports/112751-yelele-under-20s-set-to-thrill.rss">Rss</a> / <a href="feed/sports/112751-yelele-under-20s-set-to-thrill.atom">Atom</a>
			
			
				| <a href="feed/sports/112751-yelele-under-20s-set-to-thrill.txt">Plain text</a>
			
			
				| 
					
						<a href="http://www.times.co.sz/archive">Archive</a>
						
					
			
			
			<div style="font-size:11px; padding-top: 4px; "><br>All material &copy Times of Swaziland. Material may not be published or reproduced in any form without prior written permission. <br>Designed & Powered by: <a href="http://www.realnet.co.sz">Real Image Internet</a></br></br></div></div>
			</div>
		</div>	
	</body>
</html>