<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
	<head>
	<base href="http://www.times.co.sz/" />
	<title>Times Of Swaziland</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="generator" content="Vivvo 4" />
	<meta name="generation-time" content="1s" />
	<link rel="search" type="application/opensearchdescription+xml" href="http://www.times.co.sz/openSearch.php" title="Times Of Swaziland" />
	<link rel="Archive Search" type="application/opensearchdescription+xml" href="http://www.times.co.sz/openSearch.php" title="Times Of Swaziland" />
	
		<meta name="Description" content="CAN YOU DATE YOUR EX’S FRIEND?" />
		<meta name="Keywords" content="Bites Of reality,CAN YOU DATE YOUR EX’S FRIEND?,CAN,YOU,DATE,YOUR,EX’S,FRIEND?" />
	<link rel="alternate" type="application/rss+xml" title="CAN YOU DATE YOUR EX’S FRIEND?" href="feed/bites-of-reality/115835-can-you-date-your-ex%E2%80%99s-friend.rss" />
<link rel="alternate" type="application/rss+xml" title="Bites Of reality" href="feed/bites-of-reality/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="Times Of Swaziland" href="feed/index.rss" />

	<link rel="stylesheet" type="text/css" href="http://www.times.co.sz/themes/tpl_4003/css/compress.php?css,themes/tpl_4003/css/layout_default,themes/tpl_4003/css/style,themes/tpl_4003/css/forms,themes/tpl_4003/css/article_styles,themes/tpl_4003/css/dhtml_menu,themes/tpl_4003/css/plugin_poll" media="screen"/>
<link rel="stylesheet" type="text/css" href="http://www.times.co.sz/themes/tpl_4003/css/handheld.css" media="handheld"/>
<link rel="stylesheet" type="text/css" href="http://www.times.co.sz/themes/tpl_4003/css/print.css" media="print"/>

	<script type="text/javascript" src="http://www.times.co.sz/compress.php?js,js/framework/prototype,js/control_tabs,js/functions,js/ADxMenu,plugins/poll/js/poll"></script>

	
	<script type="application/ld+json">
  		{
    			"@context": "http://schema.org",
    			"@type": "Organization",
    			"name": "The Times of Swaziland"
  		}
	</script>

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  		ga('create', 'UA-62858949-1', 'auto');
  		ga('send', 'pageview');
	</script>
	
</head>
	
	
	
	
	<body id="layout_default">
		<div id="container">
			<div id="header">
<!-- background times logo -->
<div style="width: 970px; height: 148px; background-image: url(http://www.times.co.sz/themes/tpl_4003/img/t4_stripes_bg.jpg);">
<div style="position: absolute; top: 40px; left: 30px;"> <a href="http://www.times.co.sz/"><img src="http://www.times.co.sz/themes/tpl_4003/img/t4_header.png" alt="header" /></a></div>

<!-- Search Box -->
<div style="position: absolute; background-color: transparent; width: 670px; height: 65px; color: black; top: 40px; left: 300px;">
<div><a href="http://www.times.co.sz/click/7" target="_blank"><img src="http://www.times.co.sz/files/banners/swazimobile_bannerad_2_693309692.jpg"/></a></div></div>
<!-- Print Date -->
<div style="position: absolute; width: 130px; height: 20px; color: black; top: 115px; left: 865px;">
<font color="white"></font>
</div>
<div style="position: absolute; top: -999px;left: -999px;">
<a href="http://www.times.co.sz/news/link.php">blog</a>
</div>
<!-- About Us -->
<a href="http://www.times.co.sz/" class="view_polls" border="0" ></a>
<div style="position: absolute; width: 180px; height: 20px; color: black; top: 15px; left: 885px;">
<a href="./aboutus.html"><font color="white">About</font></a> <font color="white">|</font> <a href="./contactus.html"><font color="white">Contact</font></a>
</div>
</div>
<!-- Print Menu -->

	
	
	<div id="mainNav">
		
				<ul class="adxm menu">
					
						
							<li>
								<a href="news/index.1.html">
									News
								</a>
								
							</li>
						
					
						
							<li>
								<a href="need-i-say-more/index.1.html">
									Need I say More
								</a>
								
							</li>
						
					
						
							<li>
								<a href="bites-of-reality/index.1.html">
									Bites Of reality
								</a>
								
							</li>
						
					
						
							<li>
								<a href="feature/index.1.html">
									Feature
								</a>
								
							</li>
						
					
						
							<li>
								<a href="entertainment/index.1.html">
									Entertainment
								</a>
								
							</li>
						
					
						
							<li>
								<a href="sports/index.1.html">
									Sports
								</a>
								
							</li>
						
					
						
							<li>
								<a href="letters/index.1.html">
									Letters
								</a>
								
							</li>
						
					
				</ul>
			
	</div>

	
	
		<div id="box_search" class="search">
			<form action="http://www.times.co.sz/search.php" method="post" name="search">
				<input type="hidden" name="search_do_advanced" />
				<input value="" class="text" type="text" name="search_query" id="search_query" style="width: 125px;" />
				<button type="submit" name="search" value="0">Search</button> | 
				<a href="http://www.times.co.sz/search.php"> Advanced search</a>
			</form>
		</div>
	

</div>
			<div id="content">
				<div id="dynamic_box_center">
					<div id="box_center_holder">
						
	<div class="box_breadcrumb">
		<a href="http://www.times.co.sz/">Home</a> |
		
			<a href="bites-of-reality/index.1.html">Bites Of reality</a> | 
		
		<strong>CAN YOU DATE YOUR EX’S FRIEND?</strong>
	</div>

						<div id="article_holder">
							<h1>CAN YOU DATE YOUR EX’S FRIEND?</h1>
							<div class="article_metadata">
								
								
    	
    
									<span class="metadata_time">18/11/2017 03:29:00</span>
								 
								
									
										<a href="author/Webmaster/">By Phumzile Khoza</a>
										
									
								 
							</div>
							
	<div class="font_size">
		Font size:
		<a href="javascript:tsz('article_body','12px')"> <img alt="Decrease font" border="0" src="http://www.times.co.sz/themes/tpl_4003/img/font_decrease.gif" /></a>
		<a href="javascript:tsz('article_body','16px')"> <img alt="Enlarge font" border="0" src="http://www.times.co.sz/themes/tpl_4003/img/font_enlarge.gif" /></a>
	</div>

							<div id="article_body">
								
								
								<p><span style="font-size: medium; font-family: times new roman, times;"><strong>It&rsquo;s a tricky situation for anyone to ever be in. It&rsquo;s one of the unwritten rules in life that it&rsquo;s not a good idea or acceptable to date ones ex&rsquo;s friends or worse his relatives but these things happen to the best of us.</strong> </span></p>
<p><span style="font-size: medium; font-family: times new roman, times;"></span><br /><span style="font-size: medium; font-family: times new roman, times;">The recent storyline on Isibaya about Mabuyi and Duma sparked a conversation or rather a debate about whether it is ever acceptable to date one&rsquo;s former flame. In the popular soapy, Duma who has recently been crowned the king regent, is seen making moves on his best friend&rsquo;s former fianc&eacute;e and baby mama Mabuyi. </span></p>
<p><span style="font-size: medium; font-family: times new roman, times;"></span><br /><span style="font-size: medium; font-family: times new roman, times;">Not only are the two best friends, they are also in business together and are as good as brothers. </span><br /><span style="font-size: medium; font-family: times new roman, times;">With the recent skeletons in Duma&rsquo;s life coming back to haunt him, he finds comfort and warmth in the &lsquo;friendship&rsquo; as a result develops feelings for Mabuyi who has been supportive. </span></p>
<p><span style="font-size: medium; font-family: times new roman, times;"></span><br /><span style="font-size: medium; font-family: times new roman, times;">The obvious happened as he fell for her and finally confessed his feelings.&nbsp; Unfortunately Mabuyi turned him down as she still needs to find herself after the heartbreak of losing Sibusiso and loss of her baby. But what if she agreed and gave the relationship a go. </span><br /><span style="font-size: medium; font-family: times new roman, times;">How would the community, Sibusiso and his family say? Would they accept their relationship, watch this space it&rsquo;s a soapy after all it might just happen.</span></p>
<p><span style="font-size: medium; font-family: times new roman, times;"></span><br /><span style="font-size: medium; font-family: times new roman, times;">But what happens in real life when one is in that boat of falling in love with their former lover&rsquo;s friend? It does happen; maybe love is a strong word so maybe attraction would be more suitable. </span></p>
<p><span style="font-size: medium; font-family: times new roman, times;"></span><br /><span style="font-size: medium; font-family: times new roman, times;">The truth is when one is dating their Sipho or Sibongile they would meet the friends and there is normally that one who stands out. Maybe it&rsquo;s because they accepted you as his girlfriend immediately and were supportive or maybe they respected you. </span></p>
<p><span style="font-size: medium; font-family: times new roman, times;"></span><br /><span style="font-size: medium; font-family: times new roman, times;">Whatever the reasons they stood out and you probably felt more comfortable talking to them about the relationship&rsquo;s ups and downs. It might be that they were always ready to advise or listen whenever you called to complain about their friend. Maybe he/she was cheating and you wanted confirmation or maybe you had trouble understanding how he handles things or when his mood suddenly changes. If you are close to one of his friends, you obviously would try and reach out to them so they could explain why he&rsquo;s suddenly acting out. </span><br /><span style="font-size: medium; font-family: times new roman, times;">Worse if you confirm that he is cheating that friend of his you are also close too might just offer you a shoulder to cry on and we all know how it normally ends. </span></p>
<p><span style="font-size: medium; font-family: times new roman, times;"></span><br /><span style="font-size: medium; font-family: times new roman, times;">So let&rsquo;s say the worst has happened and you have crossed that line, you realise that he or she is actually a nice person and before you know it the &lsquo;friendship&rsquo; has crossed over to something else. What does society, let alone the former lover, say or do when they discover that you are dating their friend?</span></p>
<p><span style="font-size: medium; font-family: times new roman, times;"></span><br /><span style="font-size: medium; font-family: times new roman, times;">&nbsp;Is it ever acceptable to date his or ex&rsquo;s friend? I honestly have no idea but I think it is all relevant. </span><br /><span style="font-size: medium; font-family: times new roman, times;">Take the case of Mabuyi and Duma for instance, Sibusiso is married so either way he is not really available. I think it is ok for the two to date. But what if he is not married but they just broke up, is it ok to date his friend? </span></p>
<p><span style="font-size: medium; font-family: times new roman, times;"></span><br /><span style="font-size: medium; font-family: times new roman, times;">Well I could tell you this much, it would certainly be met with a lot of judgments and mixed feelings. If anything, they might label you the troublemaker for ruining a long standing relationship</span><br /><span style="font-size: medium; font-family: times new roman, times;">I think there are limits though. Truth is we live in a tiny kingdom and chances that you have dated some of his friends before you met him or his relatives are high. </span></p>
<p><span style="font-size: medium; font-family: times new roman, times;"></span><br /><span style="font-size: medium; font-family: times new roman, times;">I think if the relationship was a serious one where maybe lobola or they have children that it probably wouldn&rsquo;t be wise to date your ex&rsquo;s friend in that case, but if bekujolwa nje and&nbsp; it was nothing serious that you could go for it. </span><br /><span style="font-size: medium; font-family: times new roman, times;">So have I ever found myself in that situation, angikhumbuli everything I did before I got married it is a bit blurry, see you next week!&nbsp; </span></p>
							</div>
							
							
							<!-- AddThis Button BEGIN -->
							<div class="addthis_toolbox addthis_default_style ">
							<a class="addthis_button_preferred_1" ></a>
							<a class="addthis_button_preferred_2" ></a>
							<a class="addthis_button_preferred_3" ></a>
							<a class="addthis_button_preferred_4" ></a>
							<a class="addthis_button_compact" ></a>
							<a class="addthis_counter addthis_bubble_style" ></a>
							</div>
							<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
							<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4da58199648a1986" ></script>
							<!-- AddThis Button END -->
							
							
							
							<div id="box_social_bookmarks">
	<strong></strong>:
	<a href="http://del.icio.us/post?url=http://www.times.co.sz/index.php?news=115835&amp;title=CAN YOU DATE YOUR EX’S FRIEND?" target="_blank"><img src="http://www.times.co.sz/themes/tpl_4003/img/delicious_14x14.gif" alt="Add to your del.icio.us" border="0" /> del.icio.us</a> | 
	<a href="http://www.digg.com/submit?phase=2&amp;url=http://www.times.co.sz/index.php?news=115835" target="_blank"><img src="http://www.times.co.sz/themes/tpl_4003/img/digg_16x16.gif" alt="Digg this story" border="0" /> Digg</a>
</div>
							
								
	
			<div id="box_comments">
				<div class="box_body">
					<div class="comment_block">
						<h4>Comments (0 posted):</h4>
						<div id="comment_list">
							
							<!--<vte:include file="templates/tpl_4003/box/comments_add.tpl" />-->
						</div>
					</div>
				</div>
			</div>
			<script type="text/javascript">
				function reportComment(id){
					commentParam = {};
					commentParam.action = 'comment';
					commentParam.cmd = 'reportInappropriateContent';
					commentParam.COMMENT_id = id;
					commentParam.template_output = 'box/dump';
											
					new Ajax.Updater('comment_report_' + id, 'http://www.times.co.sz/index.php', {
						parameters: commentParam
					});
				}
			</script>
		

							
                                                        
	
			<div id="comment_form_holder">
				<h4>Post your comment <img src="http://www.times.co.sz/themes/tpl_4003/img/comment_icon.gif" alt="comment" /></h4>
				<form method="post" id="comment_form" onsubmit="updateComments();return false;">
					<input type="hidden" name="action" value="comment" />
					<input type="hidden" name="cmd" value="add" />
					<input type="hidden" name="COMMENT_article_id" value="115835" />
					<div class="box">
						
							<div class="form_line"> 
								<label>Your name: </label>
								<div class="formElement"> 
									<input name="COMMENT_author" class="text" type="text" value="" style="width:240px;" />
								</div>
							</div>
							<div class="form_line"> 
								<label>Your e-mail address: </label>
								<div class="formElement">
									<input name="COMMENT_email" class="text" type="text" value="" style="width:240px;" />
								</div>
							</div>
						
						
						<div class="form_line"> 
							<label>Add your comments:</label>
							<div class="formElement">
								<textarea name="COMMENT_description" rows="7" cols="40" onfocus="this.value='';this.onfocus = null;"> </textarea>
							</div>
						</div>
						
							
							<h4>Please enter the code you see in the image:</h4>
							<div class="form_line"> 
								<label>Image: </label>
								<div class="formElement">
									<img src="http://www.times.co.sz/imagecode.php?article_id=115835" align="middle" alt="" />
								</div>
							</div>
							<div class="form_line"> 
								<label>Code: </label>
								<div class="formElement">
									<input name="COMMENT_captcha" class="text" type="text" maxlength="8" />
								</div>
							</div>
						
						<div class="form_line"> 
							<label><!-- --></label>
							<div class="formElement">
								<input type="submit" value="Submit" />
							</div>
						</div>
					</div>  
				</form>
			</div>
			<script type="text/javascript">
				function updateComments(){
					commentParam = $('comment_form').serialize(true);
					commentParam.template_output = 'box/comments_add';
					
					var dump = $ ('comment_dump');
					if (dump) dump.remove();
											
					new Ajax.Updater('comment_form_holder', document.location.href, {
						parameters: commentParam,
						evalScripts: true,
						insertion: Insertion.Before
					});
				}
			</script>		
		

						</div>
					</div>							
				</div>
				<div id="dynamic_box_right">
					<div id="box_right_holder">
					    
						
	<div class="box box_tabs">
		<div class="box_title_holder">
			<div class="box_title">
				<ul id="most_popular_commented_tabs" class="tabs">
					
						<li><a href="#box_most_popular"><span>Most Popular</span></a></li>
					
					
						<li><a href="#box_most_emailed"><span>Most E-mailed</span></a></li>
					
				</ul>
			</div>
		</div>
		<div class="box_body">
			<div class="box_content">	
				
					
							<ul id="box_most_popular">
								
									<li>
										<a href="need-i-say-more/110249-%E2%80%98i-and-thou%E2%80%99.html">
											‘I AND THOU’
										</a>
									</li>
								
									<li>
										<a href="news/115843-sihlongonyane-clan-shocking-ban.html">
											SIHLONGONYANE CLAN SHOCKING BAN
										</a>
									</li>
								
									<li>
										<a href="news/115842-transport-unions-unite-form-swatcha.html">
											TRANSPORT UNIONS UNITE, FORM SWATCHA
										</a>
									</li>
								
									<li>
										<a href="news/115841-%E2%80%98no-democracy-at-all%E2%80%99-stirs-controversy.html">
											‘NO DEMOCRACY AT ALL’ STIRS CONTROVERSY
										</a>
									</li>
								
									<li>
										<a href="sports/115840-%E2%80%98bull%E2%80%99-desire-swazi-mobile-stake.html">
											‘BULL’ DESIRE SWAZI MOBILE STAKE
										</a>
									</li>
								
							</ul>
						
				
				
					
							<ul id="box_most_emailed">
								
									<li>
										<a href="need-i-say-more/110249-%E2%80%98i-and-thou%E2%80%99.html">
											‘I AND THOU’
										</a>
									</li>
								
									<li>
										<a href="news/115843-sihlongonyane-clan-shocking-ban.html">
											SIHLONGONYANE CLAN SHOCKING BAN
										</a>
									</li>
								
									<li>
										<a href="news/115842-transport-unions-unite-form-swatcha.html">
											TRANSPORT UNIONS UNITE, FORM SWATCHA
										</a>
									</li>
								
									<li>
										<a href="news/115841-%E2%80%98no-democracy-at-all%E2%80%99-stirs-controversy.html">
											‘NO DEMOCRACY AT ALL’ STIRS CONTROVERSY
										</a>
									</li>
								
									<li>
										<a href="sports/115840-%E2%80%98bull%E2%80%99-desire-swazi-mobile-stake.html">
											‘BULL’ DESIRE SWAZI MOBILE STAKE
										</a>
									</li>
								
							</ul>
						
				
				<script type="text/javascript">
					var most_popular_commented_tabs = new Control.Tabs('most_popular_commented_tabs');
				</script>
			</div>
		</div>
	</div>
 
						
	
		<div class="box box_tabs">
			<div class="box_title_holder">
				<div class="box_title">
					<ul id="most_commented_tabs" class="tabs">
						
							<li><a href="#box_most_commented"><span>Most Commented</span></a></li>
						
						
							<li><a href="#latest_comments"><span>Latest comments</span></a></li>
						
					</ul>
				</div>
			</div>
			<div class="box_body">
				<div class="box_content">
					
						
								<ul id="box_most_commented">
									
								</ul>
							
					
					
						
								
									<div class="comments">
										<div id="latest_comments">
											
												<div class="single_comment">
													<div class="comment_header">
														<img src="http://www.times.co.sz/themes/tpl_4003/img/avatar.gif" alt="avatar" width="24" height="24" />
														
																<strong>COLANI VILAKATI</strong>
															
														on 
														19/05/2016 07:25:09
													</div>
													<div class="comment_body">
														<a href="sports/107934-teams-can-now-replace-red-carded-player-%E2%80%93-ifab.html">GUYS TANKS FOR THE LATEST UPDATES ON OUR SOCCER LIFE. I AM IN MBOMBELA MPUMALANGA I JUST READ IT. IT&#039;S GREAT TO HEAR ABOUT THOSE ...</a>
													</div>
												</div>
											
												<div class="single_comment">
													<div class="comment_header">
														<img src="http://www.times.co.sz/themes/tpl_4003/img/avatar.gif" alt="avatar" width="24" height="24" />
														
																<strong>maphalala george</strong>
															
														on 
														17/05/2016 10:36:53
													</div>
													<div class="comment_body">
														<a href="news/107924-sd-slaps-ex-salgaocar-boss-with-e4bn-charges.html">If only we had a listening government ngabe akunje. When the whole nation cried foul on their iron ore taken out of the country without ...</a>
													</div>
												</div>
											
												<div class="single_comment">
													<div class="comment_header">
														<img src="http://www.times.co.sz/themes/tpl_4003/img/avatar.gif" alt="avatar" width="24" height="24" />
														
																<strong>Xolani Simphiwe Mkhatshwa</strong>
															
														on 
														17/05/2016 10:22:56
													</div>
													<div class="comment_body">
														<a href="news/107921-%E2%80%98widows-not-allowed-in-national-schools%E2%80%99.html">I see nothing wrong about being a widow because nobody chooses to be widowed, it just happens unexpectedly. people should just understand. We&#039;re on the ...</a>
													</div>
												</div>
											
												<div class="single_comment">
													<div class="comment_header">
														<img src="http://www.times.co.sz/themes/tpl_4003/img/avatar.gif" alt="avatar" width="24" height="24" />
														
																<strong>Xolani Simphiwe Mkhatshwa</strong>
															
														on 
														17/05/2016 10:09:04
													</div>
													<div class="comment_body">
														<a href="news/107918-cop-shoots-colleague-accidentally.html">a deep search should be conducted and the hand of the law should take its course also. I call this carelessness klaar.! </a>
													</div>
												</div>
											
												<div class="single_comment">
													<div class="comment_header">
														<img src="http://www.times.co.sz/themes/tpl_4003/img/avatar.gif" alt="avatar" width="24" height="24" />
														
																<strong>Concerned woman</strong>
															
														on 
														17/05/2016 10:08:05
													</div>
													<div class="comment_body">
														<a href="news/107906-wife%2C-2-men-arrested-for-albino%E2%80%99s-murder.html">maye kubuhlungu naku lokwentiwa ngulabanye bo make lesiphila nabo, wabikela maphi emaphoyisa lo make lo. akavalelwe nje angaphumi </a>
													</div>
												</div>
											
										</div>
									</div>
								
							
					
					<script type="text/javascript">
						var most_popular_commented_tabs = new Control.Tabs('most_commented_tabs');
					</script>
				</div>
			</div>
		</div>


						
						
	
	  
	
			
		

					</div>
				</div>
			</div>
			<div id="footer">
				
    <div class="close_body" ></div>
	<div class="static_footer">	
			<img src="http://www.times.co.sz/cron-image.php" />
			<a href="http://www.times.co.sz/">Home</a> |
			<a onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('http://www.times.co.sz/');" href="#">Set as homepage</a> |
			<a href="javascript:window.external.AddFavorite('',''%20);">Add to favorites</a> 
			
				| <a href="feed/bites-of-reality/115835-can-you-date-your-ex%E2%80%99s-friend.rss">Rss</a> / <a href="feed/bites-of-reality/115835-can-you-date-your-ex%E2%80%99s-friend.atom">Atom</a>
			
			
				| <a href="feed/bites-of-reality/115835-can-you-date-your-ex%E2%80%99s-friend.txt">Plain text</a>
			
			
				| 
					
						<a href="http://www.times.co.sz/archive">Archive</a>
						
					
			
			
			<div style="font-size:11px; padding-top: 4px; "><br>All material &copy Times of Swaziland. Material may not be published or reproduced in any form without prior written permission. <br>Designed & Powered by: <a href="http://www.realnet.co.sz">Real Image Internet</a></br></br></div></div>
			</div>
		</div>	
	</body>
</html>